Solution for Error of .Net framework 4 while installing AX 2102

If you are getting this  Error while installing AX 2102.
Solution of Error .Net framework 4 while installing AX 2102



1.Uninstall 4.5 if its installed. Then install 4.0.

2.Go to command prompt and execute the command "net stop WuAuServ" to stop the service. Go to Run and type "%winddir%" . A folder gets opened. Rename "SOFTWARE DISTRIBUTION" folder with any desired name. Execute "net start WuAuServ" command in command prompt. It will solve the issue.